Secured by Nets and 3D Secure for danish issued cards is experiencing problems

Incident Report for Frisbii

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 13:52 CEST

Identified

MitID continues to have issues affecting 3D Secure and Secured by Nets for Danish issued cards.

MitID status: https://www.digitaliser.dk/mitid/nyt-fra-mitid/2026/mar/driftsforstyrrelser-mitid-3
Posted Mar 31, 2026 - 11:40 CEST

Investigating

Secured by Nets and 3D Secure for danish cards is currently experiencing problems due to an operational issue with MitID.
Posted Mar 31, 2026 - 09:23 CEST
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).