MobilePay Online and Vipps are experiencing problems

Incident Report for Frisbii

Resolved

From approximately 9.16 to 9.30 CET we saw timeouts and server errors from MobilePay Online and Vipps.
Posted Nov 27, 2024 - 10:01 CET

Monitoring

MobilePay Online and Vipps are currently experiencing problems. New payment sessions timeout at Vipps-MobilePay.
Posted Nov 27, 2024 - 09:22 CET
This incident affected: 3rd Party - Payment Methods (MobilePay Online, Vipps).