Documentation Provider Service Disruption

Incident Report for Frisbii

Resolved

This incident has been resolved.
Posted May 27, 2026 - 19:02 CEST

Identified

We are currently experiencing a service disruption affecting our third-party documentation provider, which may impact access to documentation, knowledge base content, and related admin portal functionality.
Posted May 27, 2026 - 16:33 CEST
This incident affected: Administration and Hosted Pages.