Some Vipps Mobilepay Recurring payments are experiencing problems

Incident Report for Frisbii

Resolved

All new Vipps Recurring payments working correctly. A fix has been implemented.
All Vipps Recurring payment statuses have now been updated.
Posted Sep 02, 2025 - 13:58 CEST

Investigating

We are currently investigating the issue.
Posted Sep 02, 2025 - 12:15 CEST

Monitoring

Some Vipps Mobilepay Recurring payments are currently displayed as pending in our admin even though they are processed by Vipps Mobilepay.

We are working on a fix to resolve this.
Posted Sep 02, 2025 - 12:13 CEST
This incident affected: Administration.