Acquirer Nets is experiencing problems

Incident Report for Frisbii

Resolved

Nets have resolved the issue. No Apple Pay transactions with Dankort could be made between approximately 06:20 and 10:25.
Posted Sep 05, 2025 - 10:35 CEST

Update

Nets is currently experiencing problems with Apple Pay transactions with Dankort
Posted Sep 05, 2025 - 08:21 CEST

Investigating

Nets Apple Pay Dankort authorizations are currently experiencing problems
Posted Sep 05, 2025 - 08:15 CEST
This incident affected: 3rd Party - Card Acquiring (Nets).