Vipps MobilePay is experiencing problems

Incident Report for Frisbii

Resolved

Vipps MobilePay has resolved the issue
Posted Sep 02, 2026 - 13:02 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 02, 2026 - 12:29 CEST

Identified

Investigating

We are currently seeing a large number of non-completed transactions across Vipps MobilePay ePayment, Online and Recurring
Posted Sep 02, 2026 - 12:24 CEST
This incident affected: 3rd Party - Payment Methods (MobilePay Online, Vipps Recurring, Vipps MobilePay ePayment).