MobilePay Online and Vipps are experiencing problems

Incident Report for Frisbii

Resolved

From approximately 08.47 to 08.55 CET we saw timeouts towards MobilePay Online and Vipps, causing failed payment attempts.
Posted Nov 27, 2024 - 09:10 CET

Identified

MobilePay Online and Vipps are currently experiencing problems. New payment sessions timeout at Vipps-MobilePay.
Posted Nov 27, 2024 - 08:59 CET
This incident affected: 3rd Party - Payment Methods (MobilePay Online, Vipps).