Vipps MobilePay ePayment is experiencing problems

Incident Report for Frisbii

Resolved

Vipps-MobilePay have resolved the issue. We can see missing results for some payments from around 15.50 to 18.50.
Posted Mar 31, 2026 - 18:58 CEST

Investigating

Vipps MobilePay ePayment is currently experiencing problems. We see timeouts when creating new payment sessions and when getting the result of payments.
Posted Mar 31, 2026 - 17:04 CEST
This incident affected: 3rd Party - Payment Methods (Vipps MobilePay ePayment).