Vipps MobilePay ePayment is experiencing problems

Incident Report for Frisbii

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 12:56 CET

Update

Vipps MobilePay is currently investigating what is causing the issue. We see around 10% of payment attempts failing.
Posted Dec 10, 2025 - 12:26 CET

Identified

Vipps MobilePay ePayment is currently experiencing problems. We see intermittent timeouts towards Vipps MobilePay when creating new sessions.
Posted Dec 10, 2025 - 11:55 CET
This incident affected: 3rd Party - Payment Methods (Vipps MobilePay ePayment).